For forms which have been upgraded to 12c from an older version (6i, 9i, 10g, and 11g), there is a known bug where forms using the POPULATE_LIST built-in (the same code used from 6i to 11g) is producing the following error:

“FRM-41337: Cannot populate the list from record group.”

To fix this bug, Oracle has provided a patch, 22184867, which is available to download from My Oracle Support. You must have an active account with My Oracle Support to be able to download patches: https://support.oracle.com/epmos/faces/ui/patch/PatchDetail.jspx?parent=DOCUMENT&sourceId=2113628.1&patchId=22184867

NOTE: The patch is only available for Linux, Solaris on SPARC, and Windows (all 64-bit). If you are experiencing the problem on platforms other than what is listed, please submit an SR to My Oracle Support.

Source: Oracle Support note 2113628.1

Get Our Newsletter